ATTENTION

This FlexSim Community Forum is read-only. Please post any new questions, ideas, or discussions to our new community (we call it Answers) at https://answers.flexsim.com/. Our new Question & Answer site brings a modern, mobile-friendly interface and more focus on getting answers quickly. There are a few differences between how our new Q&A community works vs. a classic, threaded-conversation-style forum like the one below, so be sure to read our Answers Best Practices.


flexsim.com

Go Back   FlexSim Community Forum > FlexSim Software > Q&A
FAQ Downloads Calendar Search Mark Forums Read

Q&A Using Flexsim and building models

Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2012
Gutirallo Gutirallo is offline
René Gutiérrez
 
Join Date: May 2011
Posts: 28
Downloads: 38
Uploads: 0
Thanks: 13
Thanked 0 Times in 0 Posts
Rep Power: 109
Gutirallo is on a distinguished road
Default createevent: invalid link, event not created

When i reset the time model, i got this message on output console:

"createevent: invalid link, event not created"

there is a way to find the associated object quickly?...

Thanks.
Reply With Quote
  #2  
Old 01-23-2012
mark.gormley mark.gormley is offline
Flexsim User
 
Join Date: Oct 2008
Posts: 58
Downloads: 12
Uploads: 0
Thanks: 32
Thanked 63 Times in 29 Posts
Rep Power: 180
mark.gormley has a spectacular aura aboutmark.gormley has a spectacular aura about
Default

Are you using senddelayedmessage on any of your reset triggers?

If so check that the object they are being sent to exists (you have typed correct path or the center port exists)
Reply With Quote
The Following User Says Thank You to mark.gormley For This Useful Post:
Gutirallo (01-24-2012)
  #3  
Old 01-24-2012
Gutirallo Gutirallo is offline
René Gutiérrez
 
Join Date: May 2011
Posts: 28
Downloads: 38
Uploads: 0
Thanks: 13
Thanked 0 Times in 0 Posts
Rep Power: 109
Gutirallo is on a distinguished road
Default

Right! I have messages on user events that were incorrectly spell-coded.

Thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to change the color of New created flowItem syseo Tips and Tricks 1 01-19-2011 05:57 AM
Can't move or link objects Kenny Macleod Q&A 7 01-22-2009 09:47 PM
Invalid link, event not created Nico Zahn Q&A 4 09-05-2008 08:33 AM
New custom commands in Downloads link Cliff King Q&A 0 09-24-2007 05:46 PM
Can the new object like followed explanation be created? syseo Q&A 0 09-23-2007 06:15 AM


All times are GMT -6. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 1993-2018 FlexSim Software Products, Inc.