ATTENTION

This FlexSim Community Forum is read-only. Please post any new questions, ideas, or discussions to our new community (we call it Answers) at https://answers.flexsim.com/. Our new Question & Answer site brings a modern, mobile-friendly interface and more focus on getting answers quickly. There are a few differences between how our new Q&A community works vs. a classic, threaded-conversation-style forum like the one below, so be sure to read our Answers Best Practices.


flexsim.com

Go Back   FlexSim Community Forum > FlexSim Software > Q&A
FAQ Downloads Calendar Search Mark Forums Read

Q&A Using Flexsim and building models

Reply
 
Thread Tools Display Modes
  #1  
Old 11-10-2008
Vic Li Vic Li is offline
Flexsim User
 
Join Date: Mar 2008
Posts: 39
Downloads: 0
Uploads: 0
Thanks: 6
Thanked 1 Time in 1 Post
Rep Power: 144
Vic Li is on a distinguished road
Default Can not catch the number of label

I set 2 labels,

one is at the queue (called "start_time")

and the other is at the sink(called "end_time")

I know the problem is I can't catch the number of the "end_time"

But I am sure the code is right...

thx~
Attached Files
File Type: zip MM2.zip (50.0 KB, 258 views)
Reply With Quote
  #2  
Old 11-10-2008
Jeff Nordgren's Avatar
Jeff Nordgren Jeff Nordgren is offline
Technical Support Manager
 
Join Date: Jul 2007
Location: Orem, UT
Posts: 65
Downloads: 79
Uploads: 0
Thanks: 40
Thanked 21 Times in 17 Posts
Rep Power: 228
Jeff Nordgren is just really niceJeff Nordgren is just really niceJeff Nordgren is just really niceJeff Nordgren is just really nice
Default

Your model it catching the end_time just fine. The problem is that your labels (start_time and end_time) are equal (see attached model). When label start_time is printed when written to in the queue and when the label end_time is written to in the sink are displayed (in attached model) they are the same value. That seems to be where you problem is.
Attached Files
File Type: zip MM2.zip (45.5 KB, 254 views)
__________________
Jeff
Flexsim Support
Reply With Quote
  #3  
Old 11-10-2008
Vic Li Vic Li is offline
Flexsim User
 
Join Date: Mar 2008
Posts: 39
Downloads: 0
Uploads: 0
Thanks: 6
Thanked 1 Time in 1 Post
Rep Power: 144
Vic Li is on a distinguished road
Default

I find the problem....

I didn't give the code "return" of the process time of the MultiProcessor.

So.........It doesn't work........

Thx everyone!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistics: Random Number Streams Tom David Q&A 19 08-12-2014 02:02 AM
how to set preempt by label? Vic Li Q&A 4 10-19-2008 01:51 AM
String as label of a flowitem Matthias Hofmann Q&A 2 09-18-2008 11:15 AM
Checking to see if a label exists Paul Dowling Q&A 3 04-28-2008 11:03 PM
Setting the number of operators Sung Kim Q&A 4 02-05-2008 12:31 PM


All times are GMT -6. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 1993-2018 FlexSim Software Products, Inc.